Incidents

Backend API degraded

MEDIUMaffectedBackend APIlasted4min 18s

All checks recovered. Last recovered: Orgs - GET /orgs.

resolved
Apr 10 18:30:46 (UTC)

Check failing: Orgs - GET /orgs (N. Virginia).

investigating
Apr 10 18:26:28 (UTC)
Powered by Checkly