Incidents

Backend API degraded

MEDIUMaffectedBackend APIlasted9min 18s

All checks recovered. Last recovered: Admin - POST /admin/login (400).

resolved
Apr 9 17:25:47 (UTC)

Check recovered: Orgs - GET /orgs. 1 check(s) still failing.

investigating
Apr 9 17:20:48 (UTC)

Check recovered: API Health. 2 check(s) still failing.

investigating
Apr 9 17:16:48 (UTC)

Additional check failing: API Health (N. Virginia). 3 check(s) affected.

investigating
Apr 9 17:16:29 (UTC)

Additional check failing: Admin - POST /admin/login (400) (N. Virginia). 2 check(s) affected.

investigating
Apr 9 17:16:29 (UTC)

Check failing: Orgs - GET /orgs (N. Virginia).

investigating
Apr 9 17:16:29 (UTC)
Powered by Checkly