Incidents

Backend API degraded

MINORaffectedBackend APIlasted16d 5h 36min 59s

Additional check failing: Auth - GET /auth/verify (4xx) (N. Virginia). 2 check(s) affected.

investigating
Apr 27 17:51:52 (UTC)

Elevated error rate on POST /payment-methods/setup: 3/3 requests failed (100%) in the last 5 minutes.

investigating
Apr 24 02:40:43 (UTC)

Elevated error rate on POST /payment-methods/setup: 3/3 requests failed (100%) in the last 5 minutes.

investigating
Apr 23 20:25:55 (UTC)

Check recovered: API Health. 2 check(s) still failing.

investigating
Apr 23 02:00:46 (UTC)

Additional check failing: API Health (N. Virginia). 3 check(s) affected.

investigating
Apr 23 02:00:30 (UTC)

Additional check failing: Slack - GET /slack/install (302) (N. Virginia). 2 check(s) affected.

investigating
Apr 20 23:10:25 (UTC)

Elevated error rate on POST /payment-methods/setup: 3/3 requests failed (100%) in the last 5 minutes.

investigating
Apr 18 07:17:01 (UTC)

Elevated error rate on POST /payment-methods/setup: 3/3 requests failed (100%) in the last 5 minutes.

investigating
Apr 17 02:49:01 (UTC)

Additional check failing: Settings - PATCH /settings (N. Virginia). 1 check(s) affected.

investigating
Apr 16 18:12:23 (UTC)

Check recovered: Chat - POST /chat/conversations. 2 check(s) still failing.

investigating
Apr 11 12:19:54 (UTC)

Additional check failing: Chat - POST /chat/conversations (N. Virginia). 3 check(s) affected.

investigating
Apr 11 12:15:38 (UTC)

Additional check failing: Cards - POST /cards/create (N. Virginia). 2 check(s) affected.

investigating
Apr 11 12:15:29 (UTC)

Check failing: API Health (N. Virginia).

investigating
Apr 11 12:14:53 (UTC)
Powered by Checkly