Incidents

Backend API degraded

MAJORaffectedBackend APIlasted4min 18s

All checks recovered. Last recovered: Orgs - GET /orgs.

resolved
Apr 10 18:10:47 (UTC)

Check recovered: API Health. 1 check(s) still failing.

investigating
Apr 10 18:06:46 (UTC)

Additional check failing: Orgs - GET /orgs (N. Virginia). 2 check(s) affected.

investigating
Apr 10 18:06:29 (UTC)

Check failing: API Health (N. Virginia).

investigating
Apr 10 18:06:28 (UTC)
Powered by Checkly