Incidents

MCP Server (mcp.agentcard.sh) degraded

resolvedMINORaffectedMCP Server (mcp.agentcard.sh)lasted 4d 9h 1min 13s

All checks recovered. Last recovered: MCP Server.

resolved
May 19 22:47:42 (UTC)

Additional check failing: MCP Server (N. Virginia). 1 check(s) affected.

investigating
May 19 22:46:29 (UTC)

Additional check failing: MCP Server (N. Virginia). 1 check(s) affected.

investigating
May 16 02:08:46 (UTC)

Additional check failing: MCP Server (N. Virginia). 1 check(s) affected.

investigating
May 16 02:08:36 (UTC)

Check failing: MCP Server (N. Virginia).

investigating
May 15 13:46:28 (UTC)
Powered by Checkly