Backend API degraded

Started
Lasted 36s
MAJOR

Updates

RESOLVED

lasted 36s

All checks recovered. Last recovered: API Health.

INVESTIGATING

36s earlier

Check failing: API Health (N. Virginia).