Incidents

MCP Server (mcp.agentcard.sh) degraded

MINORaffectedMCP Server (mcp.agentcard.sh) lasted 19d 4h 17min 1s

Additional check failing: MCP Server (N. Virginia). 1 check(s) affected.

investigating
Apr 30 16:32:29 (UTC)

Check failing: MCP Server (N. Virginia).

investigating
Apr 11 12:15:27 (UTC)
Powered by Checkly