Incidents

Public API (v1) degraded

MEDIUMaffectedPublic API (v1)lasted4min 10s

All checks recovered. Last recovered: API v1 - GET /api/v1/cards.

resolved
Apr 6 18:34:06 (UTC)

Check recovered: API v1 - GET /api/v1/cardholders. 1 check(s) still failing.

investigating
Apr 6 18:33:24 (UTC)

Additional check failing: API v1 - GET /api/v1/cards (N. Virginia). 2 check(s) affected.

investigating
Apr 6 18:30:18 (UTC)

Check failing: API v1 - GET /api/v1/cardholders (N. Virginia).

investigating
Apr 6 18:29:55 (UTC)
Powered by Checkly