Backend API degraded
Started
Lasted 18s
MAJOR
Updates
RESOLVED
lasted 18s
All checks recovered. Last recovered: API Health.
INVESTIGATING
18s earlier
Check failing: API Health (N. Virginia).
All checks recovered. Last recovered: API Health.
Check failing: API Health (N. Virginia).