Incidents

Backend API degraded

MEDIUMaffectedBackend APIlasted9min 18s

All checks recovered. Last recovered: Approvals - GET /approvals/:id/status (4xx).

resolved
Apr 6 03:18:25 (UTC)

Check failing: Approvals - GET /approvals/:id/status (4xx) (N. Virginia).

investigating
Apr 6 03:09:06 (UTC)
Powered by Checkly