Incidents

Backend API degraded

MEDIUMaffectedBackend APIlasted9min 19s

All checks recovered. Last recovered: Auth - POST /auth/signup (400).

resolved
Apr 10 00:25:00 (UTC)

Check failing: Auth - POST /auth/signup (400) (N. Virginia).

investigating
Apr 10 00:15:41 (UTC)
Powered by Checkly