Incidents

Backend API degraded

MAJORaffectedBackend APIlasted9min 10s

All checks recovered. Last recovered: OAuth - GET /oauth/tokens/verify (401).

resolved
Apr 7 18:34:41 (UTC)

Check recovered: API Health. 1 check(s) still failing.

investigating
Apr 7 18:25:49 (UTC)

Additional check failing: OAuth - GET /oauth/tokens/verify (401) (N. Virginia). 2 check(s) affected.

investigating
Apr 7 18:25:40 (UTC)

Check failing: API Health (N. Virginia).

investigating
Apr 7 18:25:30 (UTC)
Powered by Checkly