Incidents

Backend API — elevated error rate

resolvedMAJORaffectedBackend APIlasted 9d 7h 10min 37s

All checks recovered. Last recovered: API Health.

resolved
May 17 16:27:49 (UTC)

Additional check failing: API Health (N. Virginia). 1 check(s) affected.

investigating
May 17 16:26:50 (UTC)

Additional check failing: Robots.txt (N. Virginia). 1 check(s) affected.

investigating
May 17 13:49:48 (UTC)

Additional check failing: Robots.txt (N. Virginia). 1 check(s) affected.

investigating
May 17 13:49:48 (UTC)

Check recovered: Settings - PATCH /settings. 2 check(s) still failing.

investigating
May 15 13:52:18 (UTC)

Additional check failing: Settings - PATCH /settings (N. Virginia). 3 check(s) affected.

investigating
May 15 13:48:52 (UTC)

Additional check failing: Cards - GET /cards (N. Virginia). 2 check(s) affected.

investigating
May 15 13:47:53 (UTC)

Additional check failing: Funding - GET /funding/success (N. Virginia). 1 check(s) affected.

investigating
May 13 19:34:54 (UTC)

Elevated error rate on POST /payment-methods/setup: 3/3 requests failed (100%) in the last 5 minutes.

investigating
May 8 09:17:11 (UTC)
Powered by Checkly